Issues with resolving domain names
Incident Report for Centralpoint
Resolved
We have mitigated the attack that was occurring on our nameservers, we are currently investigating where this attack originated from and will take the neccesairy actions. All websites/domains are back online in the meantime, and we will monitor the situation closely.
Posted Nov 19, 2020 - 20:20 CET
Monitoring
We are currently aware of an issue with our nameservers. Some domain names/websites currently can't be accessed. We are investigating this issue.
Posted Nov 19, 2020 - 16:35 CET
This incident affected: Frontend Operational status.